Vanning.com logo
Boxdin
Site Navigation


Advertisements
Recent Posts
Crazy mods
by frscke1 - August 19th 2022 2:43 pm
Looking for resources
by Charlie99909 - August 19th 2022 1:51 pm
1989 G20 Intermittently losing power
by shaggy - August 19th 2022 1:37 pm
DaveT's 93 Short Bus Build
by DaveT - August 18th 2022 11:37 pm
Pop out window
by ReRide - August 18th 2022 9:42 pm
Featured Links


Previous Thread
Next Thread
Print Thread
Rate Thread
1978 Econoline Blower Motor Works but no air?
#789198 March 07th 2022 12:08 am
Joined: Feb 2013
Posts: 19
S
stranger
OP Offline
stranger
S
Joined: Feb 2013
Posts: 19
Just replaced the blower motor on my 78'. Tested everything before bolting it back in. Put everything back together and the heater fan runs like brand new.
But when I put my hand over the ducts at the top of the dash where you defrost the windshield, I don't hardly feel any air?
Blower is running as it should but it's like the ducting is disconnected or like the fan blades are running in the reverse direction (can only run 1 direction).
Does anybody know if there's a common place the ducting gets disconnected?
Do I have to look under the hood, or under the van?

Re: 1978 Econoline Blower Motor Works but no air?
SteveYangPDX #789230 March 08th 2022 5:34 am
Joined: Feb 2013
Posts: 19
S
stranger
OP Offline
stranger
S
Joined: Feb 2013
Posts: 19
Turns out the blower motor is spinning the the wrong direction! Squirrel cage only fits one way so you can't reverse the blades by flipping it upside down. Tested the old motor and it is in fact spinning counter colockwise which is the correct orientation for the fan blades. The factory must have put the magnet on upside down. Does not look like this can be opened.

Re: 1978 Econoline Blower Motor Works but no air?
SteveYangPDX #789233 March 08th 2022 10:59 am
Joined: Dec 2018
Posts: 316
Likes: 10
S
enthusiast
Offline
enthusiast
S
Joined: Dec 2018
Posts: 316
Likes: 10
Can’t you just swap the wires? This is common in reman motors

Re: 1978 Econoline Blower Motor Works but no air?
SteveYangPDX #790059 April 03rd 2022 3:10 am
Joined: Oct 2002
Posts: 3,550
Likes: 6
pooh-bah
Offline
pooh-bah
Joined: Oct 2002
Posts: 3,550
Likes: 6
Welcome to universal motors, one need test rotation before install, swap wires on the motor around, I had to do that with my 73, it sucked big time too.


Moderated by  Astro, Uncle_Fester 

Link Copied to Clipboard
Donate


discovery
Who's Online Now
1 members (1 invisible), 6 guests, and 2 robots.
Key: Admin, Global Mod, Mod
Newest Members
israventure, cudakid, 93GMC2500, Dmscarfd57, Airhead
12379 Registered Users
Top Posters (30 Days)
SDMickey 206
frscke1 57
kursed 34
NEmery 24
Forum Statistics
Forums68
Topics38,541
Posts544,776
Members12,379
Most Online177
May 8th, 2013

Powered by UBB.threads™ PHP Forum Software 7.7.4