Vanning.com logo
Boxdin
Site Navigation


Advertisements
Recent Posts
Hey everybody!!
by Starlord - April 18th 2021 8:33 pm
Vanessa, 2005 GMC Safari RWD.
by lukester - April 18th 2021 7:18 pm
What Did You do To your Van Today?
by Charlie99909 - April 18th 2021 6:36 pm
Informative Video on Making Electrical Crimps
by SDMickey - April 18th 2021 12:40 pm
Featured Links
Vanning.Com is a an authorized Amsoil Dealer


Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
heater blower not blowing strong to defrost windshield
#773485 March 25th 2021 2:49 pm
Joined: Aug 2010
Posts: 326
P
enthusiast
OP Offline
enthusiast
P
Joined: Aug 2010
Posts: 326
i finally brought my 79 b200 out of the garage. went to defrost the window but the fan is blowing extremely low. have checked for leaves in system but nada. the fan runs thru the different settings but just does not flow strong. then....i found the blower motor resistor block had a broken wire on the micro-temp switch . i want to fix this but also maybe need to swap whole system out....??? has anyone done that. the air is shot too. i have never heard of this blower motor resistor block...........i miss my 68 jeepster. lol would appreciate any word of wisdom............thanks

Re: heater blower not blowing strong to defrost windshield
purplesporty17 #773491 March 25th 2021 4:59 pm
Joined: Jan 2014
Posts: 1,544
Likes: 22
veteran
Offline
veteran
Joined: Jan 2014
Posts: 1,544
Likes: 22
I'd start by replacing the resistor and see how it behaves after that. If that doesn't do it, I'd try the blower motor. I'm a Chevy guy though, so take all that with a grain of salt. I'm sure one of the Dodge guys will chime in soon.


[Linked Image from live.staticflickr.com]

Re: heater blower not blowing strong to defrost windshield
purplesporty17 #773639 March 27th 2021 9:17 pm
Joined: Aug 2010
Posts: 326
P
enthusiast
OP Offline
enthusiast
P
Joined: Aug 2010
Posts: 326
got the resistor block from ebay and arrived today. will install and see. the one from ebay looks just like the factory manual but does not match what i took out. oh boy, here we go again. the one i took out had 3 prongs on one side and had a 2 prong on the other. but the one i got has 3 on one side and 1 on the other. lol you just have to laugh after a while.

Re: heater blower not blowing strong to defrost windshield
purplesporty17 #773649 March 27th 2021 10:42 pm
Joined: Jan 2014
Posts: 1,544
Likes: 22
veteran
Offline
veteran
Joined: Jan 2014
Posts: 1,544
Likes: 22
From what I hear Dodges have a bunch of weird electrical issues, I sure hope that does the trick for you.


[Linked Image from live.staticflickr.com]

Re: heater blower not blowing strong to defrost windshield
purplesporty17 #773668 March 28th 2021 3:05 am
Joined: Apr 2010
Posts: 2,799
Likes: 11
W
veteran
Offline
veteran
W
Joined: Apr 2010
Posts: 2,799
Likes: 11
If the blower.motor does.change speeds with the switch..its limely not.the resistor pack

Try feeding the motor 12 v directly from.battery and check flow..then reverse the wires.and recheck flow.

The brushed blower motor. If wired backwards will.spin backwards. It will still blow. But not very much.

I use a 40 amp 21 khz pwm motor speed controller. Fed with 8 awg wire.

Infinitly variable speed and works with no key in the ignition.

On slow.speeds below.minimum of the stock.speed switch... it will pump engine heat in to cabin 45 minutes or more after engine shut down.

Re: heater blower not blowing strong to defrost windshield
purplesporty17 #773687 March 28th 2021 1:56 pm
Joined: Aug 2010
Posts: 326
P
enthusiast
OP Offline
enthusiast
P
Joined: Aug 2010
Posts: 326
thanks. i really appreciated all the input. getting back into doing the van. i ran out of patience and money after 2 painters screwed me and cant find anyone to do what i dont know. so i am just taking my time and try not to get pissed off. its hard not to. did not have this much trouble working on fighter jets!!

Re: heater blower not blowing strong to defrost windshield
purplesporty17 #773690 March 28th 2021 2:57 pm
Joined: Apr 2010
Posts: 2,799
Likes: 11
W
veteran
Offline
veteran
W
Joined: Apr 2010
Posts: 2,799
Likes: 11
When i got.a.new blower Motor.amd.wired.it.up. i had the 4 speeds.but it.was not moving.much air.

Swap the wires.to.the.motor and thar she blows.

The wire colors were opposite of logical.

I upgraded some.wiring from. Rebuilt speed.switch to motor at tht time and the increased voltge reaching motor spun it noticebly faster.

Last year i added the pwm motor speed controller. I can swap one connector and return the original resistor.pack to.fan control. But the pwm msc is.more efficient. The resistor packs turn alternator. Juice into a lot of heat at reduced speeds.

If i could go back in time to when i originally rebuikt speed.switch and wiring.to resistor.pack and motor. I'd just go pwm msc instead.

My new VdO blower.motor's brushes twice became stuck.requiring disassembly second time i made.brushes a bit smaller.
. The third.time a tap.with a hammer returned function.

Aon my 89 the blower motor.was rounded nearby on firewall.
Dodges are notorious for a.poor.ground.somewhere causing all sorts of mischief.

Re: heater blower not blowing strong to defrost windshield
wrcsixeight #773872 March 31st 2021 12:13 pm
Joined: Aug 2010
Posts: 326
P
enthusiast
OP Offline
enthusiast
P
Joined: Aug 2010
Posts: 326
since the wire( a hard wire) on the micro temp switch is broken i am trying to find a heater blower motor resistor. cannot find one. i am tempted to connect the one i got from ebay---since it does say for my year on the factory box i thought maybe it is the one for a non-air conditioned van cause there is one connector missing on it. it is exactly the picture of what is in my factory manual-- ( however the manual does not show the connectors) i do have air but it will never work since the system is trash. i did check the motor and it was replaced by the previous owner and maybe the wires are reversed. since i never drove it in the cold while living in south carolina i never noticed the slow speed. lol but now i am in WV and it is cold.............it is quite possible that the leads were reversed so i will take your advice and see if a swap makes a difference...........but i still want to replace the resistor since i do know it is broken . still searching for a replacement. would anyone know of a source to get the heater blower motor resistor? thanks........think i need a group of vanners close by to help me ponder lol

Re: heater blower not blowing strong to defrost windshield
purplesporty17 #773881 March 31st 2021 1:16 pm
Joined: Jan 2001
Posts: 2,628
Likes: 7
M
veteran
Offline
veteran
M
Joined: Jan 2001
Posts: 2,628
Likes: 7
The factory part number for a blower motor resistor with AC is 3489210, without AC is 3514326. Partsvoice shows 1 resistor available for a van with AC.

Re: heater blower not blowing strong to defrost windshield
purplesporty17 #773883 March 31st 2021 1:50 pm
Joined: Aug 2010
Posts: 326
P
enthusiast
OP Offline
enthusiast
P
Joined: Aug 2010
Posts: 326
thank you

Page 1 of 2 1 2

Moderated by  Astro, Ram4ever 

Link Copied to Clipboard
Donate


discovery
Who's Online Now
1 members (1 invisible), 1 guest and 4 robots.
Key: Admin, Global Mod, Mod
Newest Members
Jhhfreebird, Icarus_Flies, Mhoffman88, BeauBill, tman74
11895 Registered Users
Top Posters (30 Days)
SDMickey 278
kursed 160
lukester 105
frscke1 104
NateB 64
Leakbox 28
Forum Statistics
Forums68
Topics39,052
Posts544,417
Members11,896
Most Online177
May 8th, 2013

Powered by UBB.threads™ PHP Forum Software 7.7.4