Vanning.com logo
Boxdin
Site Navigation


Advertisements
Recent Posts
What Did You do To your Van Today?
by Scrojira. January 21st 2020 10:42 am
How to name your van
by Charlie99909. January 21st 2020 2:41 am
Some Junkyard Finds
by Charlie99909. January 21st 2020 1:39 am
Hello from Flagstaff
by Hairoinn. January 21st 2020 12:26 am
Recovering a Mid Ford Dash Cover
by Deathorvictory. January 20th 2020 9:11 pm
Heathkit Digital tach & clock
by Astrocreep66. January 20th 2020 6:09 pm
1985 Shorty Panel Van, Chevy ā€œGā€ Series, $1200
by newkirkinc1. January 20th 2020 4:22 pm
Truckin' Magazine Cards
by newkirkinc1. January 20th 2020 4:20 pm
Sharon Brooks AKA Camel
by newkirkinc1. January 20th 2020 4:17 pm
Any van shows in East Tennessee?
by newkirkinc1. January 20th 2020 4:08 pm
Featured Links
Vanning.Com is a an authorized Amsoil Dealer


Previous Thread
Next Thread
Print Thread
Rate Thread
weird radio issue #752001
August 28th 2019 8:49 pm
August 28th 2019 8:49 pm
Joined: Aug 2019
Posts: 13
NW Louisiana
Excoastie Offline OP
stranger
Excoastie  Offline OP
stranger
Joined: Aug 2019
Posts: 13
NW Louisiana
Evening everyone!

I have a '99 Ram Van 1500 with a StarCraft conversion package that I just purchased. The radio is acting in a manner that I have never seen before.

The FM will not pick up any stations and only static is heard. The previous owner tells me that he first looked for a loose connection, then replaced
the antenna. No loose connections were found, and the new antenna had no effect.

AM works, other than the fact that the only thing broadcast on AM is crap. The CD play and cassette also work (yes I had some cassettes).

I'm not too worried, as I'm planning on dropping either a Pioneer or Kenwood head unit in with a small amp to power the rear speakers. I am
posting mostly out of curiosity and to see if anyone else has encountered anything similar and what the solution was.

Exco


I know a little bit about a lot of things, but there are only a few things of which I know a lot.
Re: weird radio issue [Re: Excoastie] #752002
August 28th 2019 9:10 pm
August 28th 2019 9:10 pm
Joined: Apr 2010
Posts: 2,701
San Diego
W
wrcsixeight Offline
veteran
wrcsixeight  Offline
veteran
W
Joined: Apr 2010
Posts: 2,701
San Diego
Do you have any LED lights? These can make a lot of radio frequency interference.

I found the original antenna connector that plugs into the stereo backside, to be poorly crimped and falling apart. It was an intermittent issue until I replaced the original antenna after I Snapped it off.

I'd also found the original antenna ground on the underside of the quarterpanel to look like someone covered it with superglue and baking soda. it gets its ground from there and it was gettnig a poor ground on mine.

As an experiment, try putting a wire from base of antenna to known grounded metal or the battery -, or perhaps even the ground below the van itself.

Could be the FM tuner in the radio smoked itself too.

Re: weird radio issue [Re: wrcsixeight] #752007
August 29th 2019 7:37 am
August 29th 2019 7:37 am
Joined: Aug 2019
Posts: 13
NW Louisiana
Excoastie Offline OP
stranger
Excoastie  Offline OP
stranger
Joined: Aug 2019
Posts: 13
NW Louisiana
Originally Posted by wrcsixeight
Do you have any LED lights? These can make a lot of radio frequency interference.

I found the original antenna connector that plugs into the stereo backside, to be poorly crimped and falling apart. It was an intermittent issue until I replaced the original antenna after I Snapped it off.

I'd also found the original antenna ground on the underside of the quarterpanel to look like someone covered it with superglue and baking soda. it gets its ground from there and it was gettnig a poor ground on mine.

As an experiment, try putting a wire from base of antenna to known grounded metal or the battery -, or perhaps even the ground below the van itself.

Could be the FM tuner in the radio smoked itself too.



Thanks for the suggestions!

I suspect that the tuner is smoked... it is 20+ yrs old. I will check out the ground on the antenna though.

Strangely, the "extra" radio that is for the rear and part of the customization works just fine. Does it use the same or a different antenna? (anyone know?)

Exco


I know a little bit about a lot of things, but there are only a few things of which I know a lot.

Moderated by  Astro, Ram4ever 

Donate


Upcoming Events
discovery
Who's Online Now
0 registered members (), 2 guests, and 1 spider.
Key: Admin, Global Mod, Mod
Newest Members
treal512, 78DodgeRV, KOY, lane, Anthony
11292 Registered Users
Top Posters(30 Days)
kursed 112
frscke1 30
Lee7673 16
Forum Statistics
Forums68
Topics36,775
Posts527,089
Members11,292
Most Online177
May 8th, 2013

Powered by UBB.threads™ PHP Forum Software 7.6.1.1