Vanning.com logo
Boxdin
Site Navigation


Advertisements
Recent Posts
Teaching myself CAD
by kursed. February 29th 2020 12:36 am
1987 Dodge B250 - “Painkiller”
by kursed. February 29th 2020 12:31 am
Flares for 01 ford
by Deathorvictory. February 28th 2020 8:45 pm
Introduction
by frscke1. February 28th 2020 7:19 pm
COUNCIL MEET
by dix. February 28th 2020 3:36 pm
Extra Rolling Heavy Back Issues?
by Charlie99909. February 28th 2020 2:01 pm
My 72 Dodge Chop Project
by Lee7673. February 28th 2020 12:31 pm
New to here but not new to vans
by Lee7673. February 28th 2020 11:02 am
Van Life!
by Lee7673. February 28th 2020 11:01 am
greetings....
by Lee7673. February 28th 2020 11:00 am
Featured Links
Vanning.Com is a an authorized Amsoil Dealer


Previous Thread
Next Thread
Print Thread
Rate Thread
New tank / new sender....no start #749725
June 16th 2019 8:27 pm
June 16th 2019 8:27 pm
Joined: Oct 2016
Posts: 1
CA
W
WarWagon Offline OP
stranger
WarWagon  Offline OP
stranger
W
Joined: Oct 2016
Posts: 1
CA
I need you guys to sanity check me please. I just installed a new tank and fuel sender in my '74 b100. Both units were from Spectra. It's the 26 gal aluminum tank. Now it won't start. The van used to run with just portable gas cans in the back with a fuel line stuck in the bottom so I know there isn't a blockage in the line. I've put 8 gallons in so far. Still no fuel coming out of the sender or out of the line from the fuel pump to the carb. This makes me think either the pickup is not submerged or the pump is dead(mechanical pump is only a couple years old). Trying to break either the line from the filler tube or removing the lock ring results in a ton of leakage. What should I try next? I also put a jack under it trying to get the fuel from one side to the other. Should I just keep filling it up? I have replaced the filter and all the soft hoses just in case they were the problem. Has anyone used a new sender from Spectra, should I have bent the pickup down towards the bottom of the tank? Any help would be most appreciated.

Re: New tank / new sender....no start [Re: WarWagon] #749804
June 18th 2019 6:50 pm
June 18th 2019 6:50 pm
Joined: Feb 2018
Posts: 101
Seattle, Washington, USA
RichardB Offline
member
RichardB  Offline
member
Joined: Feb 2018
Posts: 101
Seattle, Washington, USA
I Would take a handheld vacuum pump and use it to diagnose exactly your blockage is. Disconnect the closest fuel line joint to the tank, hook up the pump and pull away. If you get fuel there start moving back to the engine, test at every access point. If you don't you know the blockage is in the tank. Either way you can keep moving to up or downstream to wherever your blockage is.

Haven't done a sending unit on a van. But others I've done there has been a small plastic cap you have to pull from the supply line before you attach the filter sock. Hope that's not the case here.

- Rich


1991 Dodge B250 Zephyr Conversion. "Bi-frost" 74,000-ish original miles and counting.
- 318TBI; has headwork and other bolt on upgrades. Runs strong and smooth!
- Powertrax locker
- 3" aluminum radiator.
- Rear air springs, rebuilt suspension, steering stabilizer.
Re: New tank / new sender....no start [Re: WarWagon] #749805
June 18th 2019 6:51 pm
June 18th 2019 6:51 pm
Joined: Feb 2018
Posts: 101
Seattle, Washington, USA
RichardB Offline
member
RichardB  Offline
member
Joined: Feb 2018
Posts: 101
Seattle, Washington, USA
It's also possible you hooked the supply line to the return line on the sending unit. Which would also cause an issue.

- Rich


1991 Dodge B250 Zephyr Conversion. "Bi-frost" 74,000-ish original miles and counting.
- 318TBI; has headwork and other bolt on upgrades. Runs strong and smooth!
- Powertrax locker
- 3" aluminum radiator.
- Rear air springs, rebuilt suspension, steering stabilizer.

Moderated by  Astro, Ram4ever 

Donate


Upcoming Events
Vanfest 2020
06-12-2020
discovery
Who's Online Now
0 registered members (), 10 guests, and 1 spider.
Key: Admin, Global Mod, Mod
Newest Members
Alhassan, Chevy1983G10, Mahoney67, Ken360, CherryBomb
11347 Registered Users
Top Posters(30 Days)
kursed 56
frscke1 47
Wedgy 40
Lee7673 38
Forum Statistics
Forums68
Topics36,911
Posts528,179
Members11,348
Most Online177
May 8th, 2013

Powered by UBB.threads™ PHP Forum Software 7.6.1.1