Vanning.com logo
Boxdin
Site Navigation


Advertisements
Recent Posts
Used '70's mud flaps.
by Herson. March 25th 2019 11:40 pm
What Did You do To your Van Today?
by RoboforcerX2000. March 25th 2019 11:21 pm
Tuner4life's 1985 Chevy G20 4 Speed Build Thread
by RoboforcerX2000. March 25th 2019 11:16 pm
70 econoline SoCal area
by 70econo. March 25th 2019 11:14 pm
Dr. Bob's Jokes Thread
by Dyno_Dave. March 25th 2019 8:41 pm
Road Runner 1988 Markiii
by Dyno_Dave. March 25th 2019 8:36 pm
New Vanner from north jersey
by Dyno_Dave. March 25th 2019 8:34 pm
Bustout by T.I.T April 13th Bolivar Ohio.
by newkirkinc1. March 25th 2019 7:23 pm
1988 G20 ( MINT ) powder puff
by newkirkinc1. March 25th 2019 7:21 pm
Sam radoff
by newkirkinc1. March 25th 2019 7:20 pm
Featured Links
Vanning.Com is a an authorized Amsoil Dealer


Previous Thread
Next Thread
Print Thread
Rate Thread
Time for another installment of WHAT IS IT?!?! #742346
November 05th 2018 5:46 pm
November 05th 2018 5:46 pm
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Puzzele Offline OP
member
Puzzele  Offline OP
member
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Time for another installment of WHAT IS IT?!?!

Please see pictures below of two mystery wires. It is a 1974 Ford van, e100, v8, 302. No power breaks and no a/c. Everything is running fine but since I have various wires dangling for years, I'm thinking perhaps now would be a good time to finally figure out where these wires are supposed to go. I'm a schmuck so if you can be as specific as possible with pictures it would be enormously appreciated.

[Linked Image]

Re: Time for another installment of WHAT IS IT?!?! [Re: Puzzele] #742522
November 09th 2018 7:26 pm
November 09th 2018 7:26 pm
Joined: May 2018
Posts: 242
TN
Astrocreep66 Offline
enthusiast
Astrocreep66  Offline
enthusiast
Joined: May 2018
Posts: 242
TN
The bottom pic of the single wire is a field wire or guage wire on alternator..the top picture is typical Ford wiring..lol


When in doubt..get the sawzall out..
Re: Time for another installment of WHAT IS IT?!?! [Re: Puzzele] #742576
November 12th 2018 12:52 pm
November 12th 2018 12:52 pm
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Puzzele Offline OP
member
Puzzele  Offline OP
member
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Could you possibly send me a picture of where the heck the wire goes on the Isolator EXACTLY? I can't figure it out.

PS: It has been disconnected for YEARS and the van is running fine.... but now I'm curious what the wire does, if I should worry about it, and where exactly it goes on the Alternator.

Thanks GREATLY in advance. smile

Re: Time for another installment of WHAT IS IT?!?! [Re: Puzzele] #742577
November 12th 2018 1:05 pm
November 12th 2018 1:05 pm
Joined: Sep 2005
Posts: 8,681
Georgia, USA
CatFish Offline
carpal tunnel
CatFish  Offline
carpal tunnel
Joined: Sep 2005
Posts: 8,681
Georgia, USA
The bottom pic is of a (disconnected) fusable link. It may be blown/burnt and that could be the reason it's disconnected.
I wouldn't connect it to power without tracing it out to see where it goes. PO's probably swapped wiring around and who knows where it ended up.
It it ain't broke........

The wire in the top picture is just a guess ..... if it's coming from the coil and not connected to anything (or disappears at the firewall) it may be an old tach wire ..?

my2%



How come you never see a headline saying ‘Psychic Wins Lottery?


Re: Time for another installment of WHAT IS IT?!?! [Re: CatFish] #742578
November 12th 2018 1:15 pm
November 12th 2018 1:15 pm
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Puzzele Offline OP
member
Puzzele  Offline OP
member
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Yes!! The top picture with the yellow wire isn't connected to anything.. I'm pretty sure (via the help of other vanners) that it was once connected to a Tach that I installed many, many years ago..... I totally forgot about it... until vanners suggested the tach which reminded me.

As for the bottom wire... okay... I will let it be... I can't figure out where it would get connected to the alternator, and since it hasn't been connected for YEARS, I guess no sense worrying about it... particularly since there are 2 batteries/isolator/etc now and all is running well.

Many thanks. smile


Moderated by  Astro, Uncle_Fester 

Donate


Upcoming Events
discovery
Who's Online Now
0 registered members (), 3 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Cchill7, Juntao_DW, 72EconoMI, IncendiaClaymore, AbbyG20
10816 Registered Users
Top Posters(30 Days)
frscke1 73
CatFish 60
Lister 29
Forum Statistics
Forums68
Topics35,506
Posts518,220
Members10,817
Most Online177
May 8th, 2013

Powered by UBB.threads™ PHP Forum Software 7.6.1.1