Vanning.com logo
Boxdin
Site Navigation


Advertisements
Recent Posts
Any good threads with some pics showing molded in fender flares????
by Astrocreep66. January 17th 2019 7:13 pm
Dr. Bob's Jokes Thread
by Astrocreep66. January 17th 2019 7:07 pm
new guy intro
by Astrocreep66. January 17th 2019 7:03 pm
Sold for $59,000
by amx. January 17th 2019 6:00 pm
WTB: Driver's Seat Base For 1985 Chevy G Van
by tuner4life. January 17th 2019 4:40 pm
new here, thinking of getting a van
by Wizard78. January 17th 2019 4:14 pm
1978-1982 chevy van parting out
by jcd74. January 17th 2019 12:49 pm
NOS GM Lower body aluminum moldings for 71-80 chevy van
by black79gmc. January 17th 2019 9:51 am
Robo's Lowrider Boogie Van
by RoboforcerX2000. January 16th 2019 10:46 pm
Snowball 43 - Hosted by Moon Lite Vans
by ForPlay. January 16th 2019 7:52 pm
Featured Links
Vanning.Com is a an authorized Amsoil Dealer


Previous Thread
Next Thread
Print Thread
Rate Thread
Time for another installment of WHAT IS IT?!?! #742346
November 05th 2018 4:46 pm
November 05th 2018 4:46 pm
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Puzzele Offline OP
member
Puzzele  Offline OP
member
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Time for another installment of WHAT IS IT?!?!

Please see pictures below of two mystery wires. It is a 1974 Ford van, e100, v8, 302. No power breaks and no a/c. Everything is running fine but since I have various wires dangling for years, I'm thinking perhaps now would be a good time to finally figure out where these wires are supposed to go. I'm a schmuck so if you can be as specific as possible with pictures it would be enormously appreciated.

[Linked Image]

Re: Time for another installment of WHAT IS IT?!?! [Re: Puzzele] #742522
November 09th 2018 6:26 pm
November 09th 2018 6:26 pm
Joined: May 2018
Posts: 155
TN
Astrocreep66 Offline
member
Astrocreep66  Offline
member
Joined: May 2018
Posts: 155
TN
The bottom pic of the single wire is a field wire or guage wire on alternator..the top picture is typical Ford wiring..lol


When in doubt..get the sawzall out..
Re: Time for another installment of WHAT IS IT?!?! [Re: Puzzele] #742576
November 12th 2018 11:52 am
November 12th 2018 11:52 am
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Puzzele Offline OP
member
Puzzele  Offline OP
member
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Could you possibly send me a picture of where the heck the wire goes on the Isolator EXACTLY? I can't figure it out.

PS: It has been disconnected for YEARS and the van is running fine.... but now I'm curious what the wire does, if I should worry about it, and where exactly it goes on the Alternator.

Thanks GREATLY in advance. smile

Re: Time for another installment of WHAT IS IT?!?! [Re: Puzzele] #742577
November 12th 2018 12:05 pm
November 12th 2018 12:05 pm
Joined: Sep 2005
Posts: 8,547
Georgia, USA
CatFish Offline
carpal tunnel
CatFish  Offline
carpal tunnel
Joined: Sep 2005
Posts: 8,547
Georgia, USA
The bottom pic is of a (disconnected) fusable link. It may be blown/burnt and that could be the reason it's disconnected.
I wouldn't connect it to power without tracing it out to see where it goes. PO's probably swapped wiring around and who knows where it ended up.
It it ain't broke........

The wire in the top picture is just a guess ..... if it's coming from the coil and not connected to anything (or disappears at the firewall) it may be an old tach wire ..?

my2%

Re: Time for another installment of WHAT IS IT?!?! [Re: CatFish] #742578
November 12th 2018 12:15 pm
November 12th 2018 12:15 pm
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Puzzele Offline OP
member
Puzzele  Offline OP
member
Joined: Aug 2013
Posts: 172
Hillsborough, NJ
Yes!! The top picture with the yellow wire isn't connected to anything.. I'm pretty sure (via the help of other vanners) that it was once connected to a Tach that I installed many, many years ago..... I totally forgot about it... until vanners suggested the tach which reminded me.

As for the bottom wire... okay... I will let it be... I can't figure out where it would get connected to the alternator, and since it hasn't been connected for YEARS, I guess no sense worrying about it... particularly since there are 2 batteries/isolator/etc now and all is running well.

Many thanks. smile


Moderated by  Astro, Uncle_Fester 

Donate


Upcoming Events
discovery
Who's Online Now
0 registered members (), 0 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Noah, Delbert359, Sportsmobileguy, textual, lynchmob2000
10716 Registered Users
Top Posters(30 Days)
frscke1 36
Forum Statistics
Forums68
Topics35,198
Posts516,254
Members10,717
Most Online177
May 8th, 2013

Powered by UBB.threads™ PHP Forum Software 7.6.1.1