Vanning.com logo
 
Boxdin
Site Navigation


Advertisements
Recent Posts
Van keeps losing all power randomly?
by nomadgames. November 24th 2017 12:16 am
B-van survey
by Ram4ever. November 23rd 2017 11:22 pm
'89 G30 350 severe tranny leak
by CatFish. November 23rd 2017 7:45 pm
Turkey Van Fest anyone??
by lukester. November 23rd 2017 7:29 pm
Happy Thanksgiving vanners!
by Wedgy. November 23rd 2017 5:43 pm
What Did You do To your Van Today?
by Erik43. November 23rd 2017 5:21 pm
Ed "Groundhog" Willard, TRUCKERS UNLIMITED
by BudVanBeer1. November 23rd 2017 12:27 pm
Original Vanners Club, Russia
by zank. November 22nd 2017 9:39 pm
Broken pop-out window glass
by frscke1. November 22nd 2017 8:11 pm
1973 Chevy G20
by Fakieghettobird. November 22nd 2017 6:25 pm
Featured Links
Vanning.Com is a an authorized Amsoil Dealer


Previous Thread
Next Thread
Print Thread
Rate This Thread
#725043 - June 24th 2017 9:29 am '79 Goes 'dark' when trying to start  
Joined: Nov 2016
Posts: 21
Eyeteeth Offline
stranger
Eyeteeth  Offline
stranger

Joined: Nov 2016
Posts: 21
MI
Greetings, I've developed dreaded electrical problems. Looking for some advice, suggestions,... maybe a shoulder to cry on.

So, open the door, lights come on. Put key in the ignition, and try to start it, it may or may not make a few clicks, but it always shuts down electrically. Dome light goes off, blower fans stop, nothing. Usually, after a varying length of time. Lights, fans, etc will work again.

Other possible noteworthy items.
Tried two batteries, one brand new. Multimeter shows 13v at the battery. (I can't tell you if that dips when turning the key as there is only one of me currently)
I did have the same effect when I tried turning on the headlights before starting it.
All fuses by the glove compartment are good.
Haven't been able to try jump starting it yet due to location and lack of a battery jumper pack.
Seems to go beyond an ignition module or ballast resistor. Acts like it shorting, but the fuses are good, there is no 'smell' and power eventually comes back on... which seems weird.

Currently, I'm stumped.. and I hate dealing with electrical... so that makes it even worse.

Thanks...

#725044 - June 24th 2017 11:15 am Re: '79 Goes 'dark' when trying to start [Re: Eyeteeth]  
Joined: Jun 2003
Posts: 12,881
Doc 2% of Canada, EH!!!! Offline
Vanner
Doc 2% of Canada, EH!!!!  Offline
Vanner

Joined: Jun 2003
Posts: 12,881
Burlington, On, Canada Eh !!!!
With vehicle running it should be14.4 at the battery. Check all your grounds for corrosion.Try running a booster cable from the negative side of the battery to the block with a charged battery. If your ground strap is a crimped one tug to see it is not broken in the crimp itself,


I don't need to be honoured by Vanning, I am honoured to be Vanning !
Supporting Vanning, by going Vanning In A Van !
I hate it, when real life interferes with Vanning !
Van Clan Plus One, Vanning since 1977 !
Ontario Federation Of Truckers (Vanner's)
Ottawa Valley Vans
I.B.O.B.
Founder,Mixed Bag Truckers
#725046 - June 24th 2017 1:29 pm Re: '79 Goes 'dark' when trying to start [Re: Eyeteeth]  
Joined: Aug 2001
Posts: 11,352
Reed Offline
Maniac
Reed  Offline
Maniac

Joined: Aug 2001
Posts: 11,352
Fircrest, WA
Make sure the battery cable terminals are clean (both battery and cable) and tight.


Windows- they're what make a van worth owning!
#725048 - June 24th 2017 2:28 pm Re: '79 Goes 'dark' when trying to start [Re: Eyeteeth]  
Joined: Aug 2002
Posts: 13,166
lukester Offline
lukester  Offline


Joined: Aug 2002
Posts: 13,166
Lake City Florida, United Stat...
Sounds like a bad ground. As stated above I would start at the battery terminals and go from there.


[Linked Image]

Arianrhod:2003 Chevy Astro
Black Magic: 1985 Dodge B-250
Serenity:1985 Chevy G-20
The Outcast:1983 Ford club wagon
Freedom:1990 Ford E-150
Outcast Vanners van club
member of the Florida Van Council
Support your local 2%
#725064 - June 25th 2017 7:08 am Re: '79 Goes 'dark' when trying to start [Re: Eyeteeth]  
Joined: Nov 2016
Posts: 21
Eyeteeth Offline
stranger
Eyeteeth  Offline
stranger

Joined: Nov 2016
Posts: 21
MI
Thanks for the responses. I hate dealing with electrical... it quickly reduces me to quivering blob in the corner. But it was a simple as fixing the ground. Seems every year around this time I would have to replace the ignition module, but this was acting different. having it stay powerless for an undisclosed amount of time was throwing me from thinking it was the ground... But... it was.

Again, thanks.

#725079 - June 25th 2017 8:12 pm Re: '79 Goes 'dark' when trying to start [Re: Eyeteeth]  
Joined: Aug 2002
Posts: 13,166
lukester Offline
lukester  Offline


Joined: Aug 2002
Posts: 13,166
Lake City Florida, United Stat...
Glad to hear you got it. cheers


[Linked Image]

Arianrhod:2003 Chevy Astro
Black Magic: 1985 Dodge B-250
Serenity:1985 Chevy G-20
The Outcast:1983 Ford club wagon
Freedom:1990 Ford E-150
Outcast Vanners van club
member of the Florida Van Council
Support your local 2%
#725147 - June 29th 2017 12:44 am Re: '79 Goes 'dark' when trying to start [Re: Eyeteeth]  
Joined: Mar 2007
Posts: 4,339
Ram4ever Offline
Ram4ever  Offline



Joined: Mar 2007
Posts: 4,339
Dundee, Michigan
Glad you found it without more ECU replacements! Was the ground issue at the engine block or at the battery terminal? Did you think to take any pictures of what you found? It would be really interesting to see what if any visible evidence there was.


-It's been such a LONG TIME... BlueShift>> 1981 Dodge Ram B250 Custom Sportsman Maxi Van


[Linked Image]

It's what you learn after you know it all, that counts...

Are you living to work, or working to live?

[Linked Image]

Learning from my own mistakes is good, learning from yours would be much better! [Linked Image]
#726459 - August 03rd 2017 9:28 pm Re: '79 Goes 'dark' when trying to start [Re: Eyeteeth]  
Joined: Nov 2016
Posts: 21
Eyeteeth Offline
stranger
Eyeteeth  Offline
stranger

Joined: Nov 2016
Posts: 21
MI
It was at the Battery terminal, and, there really was no visual evidence. I didn't take a picture. Didn't cross my mind.


Moderated by  Astro, Ram4ever 

Donate


Upcoming Events
discovery
Instagram Feed
Who's Online Now
0 registered members (), 0 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Newest Members
BahamaBlue, ROADHOUSE, Gscx, iamhoagie, BigBertha_TX
10047 Registered Users
Top Posters(30 Days)
frscke1 66
CatFish 34
Reed 27
Forum Statistics
Forums69
Topics33,102
Posts503,591
Members10,048
Most Online177
May 8th, 2013
Tinfoil Security

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.080s Queries: 15 (0.011s) Memory: 5.8036 MB (Peak: 6.0785 MB) Zlib enabled. Server Time: 2017-11-24 09:17:54 UTC