Vanning.com logo
Boxdin
Site Navigation


Advertisements
Recent Posts
Still looking for my long lost van
by CycloneG. April 20th 2018 2:59 pm
Chevy rear window seals
by Scrojira. April 20th 2018 12:37 pm
Whats your temperature ?
by frscke1. April 20th 2018 12:32 pm
1984 chevy g20 drive shaft help
by frscke1. April 20th 2018 12:28 pm
Dr. Bob's Jokes Thread
by frscke1. April 20th 2018 10:54 am
Gas Mileage
by JDouglas. April 20th 2018 9:40 am
Leather Captain Chairs $250/ea - Schenectady NY
by axcxnj. April 20th 2018 7:23 am
Spring Back 2018
by newkirkinc1. April 20th 2018 6:38 am
65 Ford Econoline Travel Wagon
by newkirkinc1. April 20th 2018 6:35 am
Back2%Basics Part Deux
by Reed. April 19th 2018 11:38 pm
Featured Links
Vanning.Com is a an authorized Amsoil Dealer


Previous Thread
Next Thread
Print Thread
Rate Thread
Starter question #724866
June 18th 2017 6:32 am
June 18th 2017 6:32 am
Joined: Oct 2016
Posts: 135
Gastonia nc
K
Kylescore Offline OP
member
Kylescore  Offline OP
member
K
Joined: Oct 2016
Posts: 135
Gastonia nc
Ive noticed that when the van is starting from a cold start it takes a few turns to fire up. Nothing crazy but still hesitates a little. After driving it for a bit if I turn it off and try to recrank it, it will act almost like the battery is dead. It will barely want to turn over and will be real sluggish. Then right when i think im stuck it will catch and turn over. Here is the crazy part. If I come back after the van has sit, it will fire right up so the battery has a charge. Usually when a starter motor goes bad it just stops. This almost seeems like once the engine is hot the starter gets sluggish or loses power. Anyone ever deal with this? I have new battery cables and a new alternator. When I first crank the van the voltmeter on the dash shows its giving alot of charge, as I drive it starts going down bit by bit until its hovering right in the middle. I assumed it was a problem with my dash. Anyone deal with that?


[Linked Image]
Re: Starter question [Re: Kylescore] #724869
June 18th 2017 10:04 am
June 18th 2017 10:04 am
Joined: Aug 2001
Posts: 11,510
Fircrest, WA
Reed Offline
Maniac
Reed  Offline
Maniac
Joined: Aug 2001
Posts: 11,510
Fircrest, WA
Sounds like your battery is dying (reaching the end of its service life). They do wear out after a few years. Double check the battery terminals are clean and tight, but also take your battery into a parts store and have them test it for you.


Windows- they're what make a van worth owning!
Re: Starter question [Re: Kylescore] #724876
June 18th 2017 12:59 pm
June 18th 2017 12:59 pm
Joined: Oct 2016
Posts: 135
Gastonia nc
K
Kylescore Offline OP
member
Kylescore  Offline OP
member
K
Joined: Oct 2016
Posts: 135
Gastonia nc
Well its a new battery, maybe 6 months old. But it is a $40 walmart batteryso that could be the problem. Ill swap with a new one and see if that fixes it


[Linked Image]
Re: Starter question [Re: Kylescore] #724877
June 18th 2017 1:30 pm
June 18th 2017 1:30 pm
Joined: Oct 2016
Posts: 135
Gastonia nc
K
Kylescore Offline OP
member
Kylescore  Offline OP
member
K
Joined: Oct 2016
Posts: 135
Gastonia nc
Well its a new battery, maybe 6 months old. But it is a $40 walmart batteryso that could be the problem. Ill swap with a new one and see if that fixes it


[Linked Image]
Re: Starter question [Re: Kylescore] #724887
June 18th 2017 7:07 pm
June 18th 2017 7:07 pm
Joined: Aug 2001
Posts: 11,510
Fircrest, WA
Reed Offline
Maniac
Reed  Offline
Maniac
Joined: Aug 2001
Posts: 11,510
Fircrest, WA
Test it first! Make sure it is bad before you replace it.


Windows- they're what make a van worth owning!

Moderated by  Astro, Ram4ever 

Donate


Upcoming Events
discovery
Instagram Feed
Who's Online Now
0 registered members (), 0 guests, and 7 spiders.
Key: Admin, Global Mod, Mod
Newest Members
CycloneG, axcxnj, Boneyard, Pzedaker, HacksHotrods
10308 Registered Users
Top Posters(30 Days)
frscke1 91
CatFish 56
Reed 55
KeVan 34
Forum Statistics
Forums68
Topics34,008
Posts508,716
Members10,309
Most Online177
May 8th, 2013
Tinfoil Security

Powered by UBB.threads™ PHP Forum Software 7.6.1
(Release build 20180101)
Page Time: 0.068s Queries: 15 (0.009s) Memory: 1.1021 MB (Peak: 1.7865 MB) Zlib enabled. Server Time: 2018-04-20 20:28:38 UTC