Vanning.com logo
 
Boxdin
Site Navigation


Advertisements
Recent Posts
1971 Chevy Sportvan- Flooded Carb Issue
by discountpirate. October 21st 2017 9:58 pm
Responses to haters/uninitiated?
by frscke1. October 21st 2017 8:16 pm
Van related insults
by Vanzig. October 21st 2017 7:29 pm
The Blue turd & The Bastard.
by oldskool73. October 21st 2017 6:36 pm
My 86 Toyota van Bam-ba-Lam
by oldskool73. October 21st 2017 6:34 pm
89 GMC,Chevy rear door hinge pins
by frscke1. October 21st 2017 6:05 pm
Racing a Groovy ’70s Van in the Gambler 500
by Wedgy. October 21st 2017 12:47 pm
5.7 HEMI IN 1978 B100 CONVERSION
by frscke1. October 21st 2017 11:16 am
Featured Links
Vanning.Com is a an authorized Amsoil Dealer


Previous Thread
Next Thread
Print Thread
Rate This Thread
#724866 - June 18th 2017 6:32 am Starter question  
Joined: Oct 2016
Posts: 133
Kylescore Offline
member
Kylescore  Offline
member

Joined: Oct 2016
Posts: 133
Gastonia nc
Ive noticed that when the van is starting from a cold start it takes a few turns to fire up. Nothing crazy but still hesitates a little. After driving it for a bit if I turn it off and try to recrank it, it will act almost like the battery is dead. It will barely want to turn over and will be real sluggish. Then right when i think im stuck it will catch and turn over. Here is the crazy part. If I come back after the van has sit, it will fire right up so the battery has a charge. Usually when a starter motor goes bad it just stops. This almost seeems like once the engine is hot the starter gets sluggish or loses power. Anyone ever deal with this? I have new battery cables and a new alternator. When I first crank the van the voltmeter on the dash shows its giving alot of charge, as I drive it starts going down bit by bit until its hovering right in the middle. I assumed it was a problem with my dash. Anyone deal with that?


[Linked Image]
#724869 - June 18th 2017 10:04 am Re: Starter question [Re: Kylescore]  
Joined: Aug 2001
Posts: 11,324
Reed Offline
Maniac
Reed  Offline
Maniac

Joined: Aug 2001
Posts: 11,324
Fircrest, WA
Sounds like your battery is dying (reaching the end of its service life). They do wear out after a few years. Double check the battery terminals are clean and tight, but also take your battery into a parts store and have them test it for you.


Windows- they're what make a van worth owning!
#724876 - June 18th 2017 12:59 pm Re: Starter question [Re: Kylescore]  
Joined: Oct 2016
Posts: 133
Kylescore Offline
member
Kylescore  Offline
member

Joined: Oct 2016
Posts: 133
Gastonia nc
Well its a new battery, maybe 6 months old. But it is a $40 walmart batteryso that could be the problem. Ill swap with a new one and see if that fixes it


[Linked Image]
#724877 - June 18th 2017 1:30 pm Re: Starter question [Re: Kylescore]  
Joined: Oct 2016
Posts: 133
Kylescore Offline
member
Kylescore  Offline
member

Joined: Oct 2016
Posts: 133
Gastonia nc
Well its a new battery, maybe 6 months old. But it is a $40 walmart batteryso that could be the problem. Ill swap with a new one and see if that fixes it


[Linked Image]
#724887 - June 18th 2017 7:07 pm Re: Starter question [Re: Kylescore]  
Joined: Aug 2001
Posts: 11,324
Reed Offline
Maniac
Reed  Offline
Maniac

Joined: Aug 2001
Posts: 11,324
Fircrest, WA
Test it first! Make sure it is bad before you replace it.


Windows- they're what make a van worth owning!

Moderated by  Astro, Ram4ever 

Donate


Upcoming Events
discovery
Instagram Feed
Who's Online Now
0 registered members (), 1 guest and 6 spiders.
Key: Admin, Global Mod, Mod
Newest Members
jumpncrash, cbrrudy, BillC, HazelUK, PicPerfAdventure
10006 Registered Users
Top Posters(30 Days)
frscke1 83
Reed 46
Turnkey 38
CatFish 29
Forum Statistics
Forums69
Topics32,923
Posts502,720
Members10,006
Most Online177
May 8th, 2013
Tinfoil Security

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.048s Queries: 15 (0.010s) Memory: 5.7626 MB (Peak: 6.0043 MB) Zlib enabled. Server Time: 2017-10-22 09:57:17 UTC