Boxdin
Vanning.com logo
We host with and recommend Your-Site.Com - This site works best with FireFox - this site is powered by UBBCentral



Site Navigation


Advertisements
Recent Posts
2014 Van Nationals Photo Thread
by wookee
0 seconds ago
""Show Vans & Show Girls""
by Bikertrash00
9 minutes 49 seconds ago
New to vanning
by Sourdust
10 minutes 41 seconds ago
T SHIRT DESIGNS
by MACE
15 minutes 7 seconds ago
Official 2014 Van Nationals thread. - 42nd National Truckin, Greenwich, NY July 16-20, 2014
by Meanmachine
20 minutes 46 seconds ago
My Humble Opinion As To Vanning After Being Absent For 25 YEARS:
by Puzzele
30 minutes 23 seconds ago
Mlarky's Dodge....gonna keep her after all.
by Reed
52 minutes 26 seconds ago
Road Map or GPS
by Uncle_Fester
Today at 10:52 AM
Total Vans Thru Gate
by Astro
Today at 10:25 AM
Guess the 2014 Nationals attendance.
by Virtual
Today at 09:57 AM
Featured Links


-->
Cluster Map
Locations of visitors to this page
Topic Options
Rate This Topic
#565464 - May 29th 2012 9:22 pm Gas Tank Sending Unit
TheBrambler Offline
addict

Registered: July 18th 2011 12:13 pm
Posts: 456
Loc: Chicago, IL
Hey All. So I posted on the troubleshooting page a few weeks ago about my gas tank sending unit, then thought the problem resolved itself... no such luck... the sending unit (or something!?) keeps going out on me. Wondering if anyone on here has any suggestions on what I can check myself that's easy to reach, etc. before I start thinking of ordering a new sending unit. My manual doesn't have a whole lot on th sending unit... it's odd. It will work one day, then nothing the next. Today on my way home it worked, then didn't work about 3 times... wondering if that was the sending units death rattle... any and all suggestions on some simple things to check are welcome. As usual, thanks in advance and bramble on!


Edited by TheBrambler (May 29th 2012 9:23 pm)
_________________________
Bramble On!

Top
#565528 - May 30th 2012 9:23 am Re: Gas Tank Sending Unit [Re: TheBrambler]
NateNCBV Offline

Administrator

Registered: August 23rd 2005 12:00 pm
Posts: 20415
Loc: Brooklyn Park, Maryland, USA
Could be a bad ground strap at the sending unit. They clip on and over the course of many years, they'll rust away or become loose.

Year One sells new ones if the need arises.
_________________________
Nate Breece (Nate the skate)
2%
North Chesapeake Bay Vans
A-100 Van Association
Honorary Canadian(You Hoser!)
--------------
1994 Dodge B250 Elk Conversion (5.2L/A518)
1985 Dodge B150 "Burnin' Desire" (5.2L/A727)

Top
#565534 - May 30th 2012 10:10 am Re: Gas Tank Sending Unit [Re: TheBrambler]
BigGreen Offline
newbie

Registered: May 08th 2012 3:31 pm
Posts: 26
Loc: Northern Indiana
Had a similar issue when we got our van (Ford E Series).

Right away (I mean really right away) he had it fixed. He slipped underneath and said that the wires to the sending unit (outside the tank exposed to the elements) are bridled.

He patched new ones on there and it worked right away. Of course I don't know if you have any wires/harness going there, I suppose you do, just trying to give you some ideas.

Only till one of those splash guards inside the tank broke and damaged the fuel sending unit, which resulted in having a new tank and fuel sending unit installed. But that is a different story.
_________________________
Do not touch a running system!

Top
#565795 - May 31st 2012 12:08 pm Re: Gas Tank Sending Unit [Re: TheBrambler]
TheBrambler Offline
addict

Registered: July 18th 2011 12:13 pm
Posts: 456
Loc: Chicago, IL
So strange... it's workin again! lol. But I'm sure not for long... I was looking for the ground strap and couldn't seem to locate it (?!?)... probably cause I'm a bit of a fool... but from the diagrams in my manual, it looks as though the ground strap goes across the fuel line? (which it's worth noting that it looks as though the previous owner patched in rubber fuel line with some hose clamps) I'm probably wrong... also, my wiring is looking pretty shabby... that might be the culprit... I might disconnect it from the unit and see if I can clean up the contacts or somthing... but yeah, didn't see a ground strap as descibed in my manual... sheesh. Thanks for the responses so far. Much appreciated.
_________________________
Bramble On!

Top
#565800 - May 31st 2012 12:27 pm Re: Gas Tank Sending Unit [Re: TheBrambler]
BigGreen Offline
newbie

Registered: May 08th 2012 3:31 pm
Posts: 26
Loc: Northern Indiana
Good luck with it, at least the wiring (hopefully outside the tank) is something fairly easy to do. And you already stated that some work was done there, and it looks shabby. Well, exposed to the elements all the time, some parts have it rough.
_________________________
Do not touch a running system!

Top
#565802 - May 31st 2012 12:33 pm Re: Gas Tank Sending Unit [Re: TheBrambler]
NateNCBV Offline

Administrator

Registered: August 23rd 2005 12:00 pm
Posts: 20415
Loc: Brooklyn Park, Maryland, USA
The ground strap is right at the sending unit. It clips to the metal line coming out of the sending unit, jumps the rubber fuel line, and then clips to the metal line going up to the carb, thus grounding the sending unit.

There is s single wire, probably blue, that connects the sending unit to the gauge. This wire actually runs on the inside of the van as part of the harness running back to the rear lights. It passes through a grommet in the floor either on the driver or passenger side next to the door frame.
_________________________
Nate Breece (Nate the skate)
2%
North Chesapeake Bay Vans
A-100 Van Association
Honorary Canadian(You Hoser!)
--------------
1994 Dodge B250 Elk Conversion (5.2L/A518)
1985 Dodge B150 "Burnin' Desire" (5.2L/A727)

Top
#566869 - June 05th 2012 10:21 pm Re: Gas Tank Sending Unit [Re: TheBrambler]
Phoenix Offline
pooh-bah

Registered: September 13th 2008 4:42 pm
Posts: 3373
Loc: Evansville, Indiana
My old silver '75 ( my favorite) had similar issues and I just ran the gas down low and took out the sending unit just to see what the hell was going on. I bent out the tabs and looked inside the rheostat. It needed cleaning and it did not look bad so did a little tweaking on the contact arm and snapped it back together, bent the tabs back down. It lasted another few years until I replaced it with the Phoenix Van, which still is not old silver, I'd trade in a skinny minute for another perfect '75. I did love that van, I could shoot it through a hole an inch wider at 60 and not look back... We just had something together. it handled like a go kart and ran like the wind. YES it was love. That's Vanning. Just get into it and fix it They are very forgiving. really nothing to it.
_________________________
Cheers!

Been There, done that, Member of those....

Built for comfort not for speed angel....Well speed too !...smile

I am a vanner, Promise me the world, give me nothing, I'll be back ... next year !

Top
#566873 - June 05th 2012 10:41 pm Re: Gas Tank Sending Unit [Re: TheBrambler]
DrBob Offline
veteran

Registered: October 29th 2009 1:21 pm
Posts: 2969
Loc: Stephentown NY
Check your wires where they go from frame to tank There should be a grounding screw there. My power wire broke there and cost me $250 to find and fix it.
_________________________
I don't mind Coming to work,
but that 8hr wait to go home is a bitch.
No matter how little I do,
I always feel I could do less.
"The only thing wrong with a perfect drive to work is that you
end up at work."
NOVA VANS
1990 Dodge B150

Top
#566949 - June 06th 2012 11:22 am Re: Gas Tank Sending Unit [Re: TheBrambler]
TheBrambler Offline
addict

Registered: July 18th 2011 12:13 pm
Posts: 456
Loc: Chicago, IL
Thanks again for the responses! I actually have some time today to get out there and take another look... although, it's been working just fine since posting this... of course.. but I'm not dumb enough to think it's going to last... I feel like it's something in the wiring with it being an intermittent thing... I'll see what I can find!
_________________________
Bramble On!

Top
#567057 - June 06th 2012 7:42 pm Re: Gas Tank Sending Unit [Re: TheBrambler]
TheBrambler Offline
addict

Registered: July 18th 2011 12:13 pm
Posts: 456
Loc: Chicago, IL
WOW. OK... no grounding strap anywhere that I can see... lol. Might have to post a pic here and see what you dude's that know what your talking about think. haha. smile
_________________________
Bramble On!

Top

Moderator:  NateNCBV, Ram4ever, Snotty 
Upcoming Events
AdSense
Instagram Feed
Who's Online
2 registered (Puzzele, pirate), 6 Guests and 34 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
mkycnfxt, Big_D, Rene, NoFNWayJose, josh_sasse
7859 Registered Users
Top Posters (30 Days)
lukester 96
Reed 91
HighwayStar 87
newkirkinc1 82
Captain_E 77
al55 72
jules73 70
MACE 65
kursed 63
cjhardcore 60
Forum Stats
7859 Members
70 Forums
30664 Topics
466987 Posts

Max Online: 177 @ May 08th 2013 5:58 am

This site works best with
Download Firefox